Search found 12 matches

by Max Monroe
Thu Jul 09, 2009 9:59 pm
Forum: Classic - Suggestions
Topic: XnView as a photo organizer?
Replies: 18
Views: 4348

Re: XnView as a photo organizer?

Disclaimer: the following constitutes my personal opinion and preferences, nothing more, and I'm well aware of that, thank you. No flaming required, please. That being said, here's my 2 cents: - I am using XnView as THE only photo organizer I use. Let me make clear that I'm a data freak, and timesh...
by Max Monroe
Thu Jul 09, 2009 9:19 pm
Forum: Classic - Suggestions
Topic: Selection of file format related color for the browser
Replies: 1
Views: 252

Selection of file format related color for the browser

I finally found out what the problem was.. Options>Browser>File List> [Use Colour Based On File Format] was on. Turned it off and now I can see the problem I had earlier isn't a problem at all.. its just been over ridden by this other option.. I suppose what would be nice if the user could choose t...
by Max Monroe
Sat Jan 10, 2009 11:54 pm
Forum: Classic - Suggestions
Topic: Background audio comments
Replies: 12
Views: 8909

For me, in 1.95.4, the sound plays at the same time as the photo is displayed (in slideshow mode). It would be nice if it would also play in browse/view mode, but I suspect the intended behaviour was as it is now. Thanks, Pierre!
by Max Monroe
Mon Sep 08, 2008 10:11 am
Forum: Classic - Bug Reports
Topic: Batch rename: History of templates does not work
Replies: 20
Views: 4928

I'm not saying anyone explicitly requested that before. All I'm saying is that I'd like to request this now. :) Seeing as how other people were fooled by the same feature (checking "purge..." but not expecting their template history to disappear - the reason this post exists at all), I imagined they...
by Max Monroe
Mon Sep 08, 2008 8:47 am
Forum: Classic - Bug Reports
Topic: Batch rename: History of templates does not work
Replies: 20
Views: 4928

I can see how this might be meant as a feature, not a bug, but honestly, "most recently used files and directories" does not suggest "...and templates too". :wink: Even if this works as intended, as I said, I prefer not to keep history of files / directories I watch (yeah, I'm paranoid, I know...), ...
by Max Monroe
Mon Sep 08, 2008 1:30 am
Forum: Classic - Bug Reports
Topic: Batch rename: History of templates does not work
Replies: 20
Views: 4928

Oh, gorram it... I know what it is. The "Purge 'Most Recently Used Files & Directories' on exit" option under "Interface". If it's enabled, it helpfully erases rename template history too. If it's not, it doesn't. Are you sure that this is intended behaviour though? I don't want to keep my history, ...
by Max Monroe
Mon Sep 08, 2008 1:13 am
Forum: Classic - Bug Reports
Topic: Batch rename: History of templates does not work
Replies: 20
Views: 4928

This never worked for me either... :(
The batch rename templates are remembered only until I quit XnView; the next time I start it, the template history is always blank...
by Max Monroe
Wed Sep 03, 2008 2:35 pm
Forum: Classic - Resolved Bugs & Requests
Topic: Using file date for video clips
Replies: 8
Views: 5089

This is still an issue. In version 1.94.2. I'm using XPSP2, on FAT32. - In "Change timestamp" for videos only (AVIs), the file created and file changed date-time is garbage (years like 1600-something or 2210 or 22343, and the rest of the date-time is also bad). - It might indeed have something to do...
by Max Monroe
Wed Sep 03, 2008 1:46 pm
Forum: Classic - Bug Reports
Topic: 1.94: Exif data bug
Replies: 11
Views: 3094

Yes, only by load then save. But as I already mentioned by mail, this seems fixed in the new 1.94.2; It was affecting only the 1.94.1 version, sorry for not realizing it was already fixed when I mentioned it.
by Max Monroe
Mon Sep 01, 2008 9:55 am
Forum: Classic - Bug Reports
Topic: 1.94: Exif data bug
Replies: 11
Views: 3094

I've sent you a sample image. I hope it helps. By the way, in PhotoME you can only see the maker-note warning if you enable "show meta data problems" in settings.
by Max Monroe
Sun Aug 31, 2008 1:52 pm
Forum: Classic - Bug Reports
Topic: 1.94: Exif data bug
Replies: 11
Views: 3094

I can reproduce this bug too, 100%. Furthermore, I know what's causing it: Weird EXIF makernotes . Samsung ones, specifically; I see one of the french posters about this bug has a Samsung S850; I have an S1050. It's those photos that get thrashed, the ones from my friend's non-Samsung camera are han...
by Max Monroe
Mon Jul 28, 2008 4:55 pm
Forum: Classic - Suggestions
Topic: Background audio comments
Replies: 12
Views: 8909

I fully support this request, I desperately need this feature myself. These days most cameras have this option to record sound with a photo; all my cameras had it, I used it a lot, and I'm having trouble playing the audio with the picture ever since (ACDSee had indeed some support for this). What I'...