Search found 59 matches

by andrewj
Tue Oct 01, 2013 8:29 pm
Forum: Classic - General Support
Topic: MakerNotes for RW2 Files
Replies: 3
Views: 323

MakerNotes for RW2 Files

Hi, If I have a Canon RAW file (.CR2) then XnView displays the full EXIF data including the MakerNotes. However with a Panasonic RAW file (.RW2), XnView only displays a limited subset of the EXIF data, although the full data is there if I look with ExifTool or similar. Is this something which could ...
by andrewj
Mon May 27, 2013 10:55 am
Forum: Classic - General Support
Topic: Write Rating and Colour Label to XMP
Replies: 0
Views: 269

Write Rating and Colour Label to XMP

Hi,
I'm starting to use XnView with Capture 1, which reads and writes its ratings and labels to the .XMP file. Is there any way to set XnView to write its ratings to the XMP file as well, so that these will be imported by CaptureOne?

Thanks
Andrew
by andrewj
Sun Jul 01, 2012 6:17 am
Forum: Classic - General Support
Topic: Two Problems with Panasonic GH2
Replies: 6
Views: 730

Re: Two Problems with Panasonic GH2

Hi, I've fixed the renaming problem. For some reason (probably related to the EXIF display problem) the simple "Date" template doesn't work with RW2 files. However, the alternative "Date Taken" seems to work fine. The limited display of EXIF data is a nuisance, but not a major problem, so can take i...
by andrewj
Fri Jun 29, 2012 9:50 am
Forum: Classic - General Support
Topic: Help! INI File has Disappeared!
Replies: 4
Views: 604

Re: Help! INI File has Disappeared!

When I couldn't find the files first I tried changing from "user" to "program". When I couldn't find an ini in either location I changed back from "program" to "user" and one turned up in the user directory, but missing some of my latest changes to companion files.
Does this make sense?
Thanks
Andrew
by andrewj
Fri Jun 29, 2012 9:27 am
Forum: Classic - General Support
Topic: Help! INI File has Disappeared!
Replies: 4
Views: 604

Re: Help! INI File has Disappeared!

Hi, That's the one which showed me it should be in the program files directory. I changed the settings to save to "user", and a copy re-appeared, but it had lost some changes I made yesterday. I think there's still a bug in your logic to move settings between the different possible locations. Thanks...
by andrewj
Fri Jun 29, 2012 7:59 am
Forum: Classic - General Support
Topic: Help! INI File has Disappeared!
Replies: 4
Views: 604

Help! INI File has Disappeared!

Hi,
I've just upgraded to 1.99, and my INI file has disappeared altogether. It's not in:
"C:\Program Files (x86)\XnView" (where it should be)
C:\Users\Andrew\AppData\Roaming\XnView
C:\Windows

Any idea what's happening?
Thanks
Andrew
by andrewj
Thu Jun 28, 2012 2:30 pm
Forum: Classic - General Support
Topic: Two Problems with Panasonic GH2
Replies: 6
Views: 730

Re: Two Problems with Panasonic GH2

Thanks. My Canon RAWs have three Exif Dates:
ModifyDate
DateTimeOriginal
CreateDate

Do you know which one you use?
Thanks
Andrew
by andrewj
Wed Jun 27, 2012 10:57 am
Forum: Classic - General Support
Topic: Two Problems with Panasonic GH2
Replies: 6
Views: 730

Re: Two Problems with Panasonic GH2

Hi Pierre,
I'll PM a sample file later today.
Re my last question, can you tell me what data you read from the file to drive the date for batch rename?
Thanks
Andrew
by andrewj
Wed Jun 27, 2012 5:02 am
Forum: Classic - General Support
Topic: Two Problems with Panasonic GH2
Replies: 6
Views: 730

Two Problems with Panasonic GH2

Hi, I've just bought a Panasonic GH2, and I'm having a couple of problems. First, XnView doesn't display all the EXIF data for the RW2 files. The "Camera" section is almost empty and the "Makernotes" do not display for the RW2. They are fine for the JPGs. If I use exiftool both appear to be fully po...
by andrewj
Wed Aug 24, 2011 7:16 am
Forum: Classic - Suggestions
Topic: b2: Make so-called fullscreen lite disappear!
Replies: 15
Views: 3931

Re: b2: Make so-called fullscreen lite disappear!

I support this. There should just be a single fullscreen capability available from both places and with the full features like shortcuts in both places. I've just wasted valuable time on a photo trip because I accidentally disabled full screen rating shortcuts. That's a nonsense. Surely it's possibl...
by andrewj
Tue Aug 23, 2011 6:17 am
Forum: Classic - General Support
Topic: HELP! Fullscreen ratings have stopped working
Replies: 6
Views: 565

Re: HELP! Fullscreen ratings have stopped working

Thanks Marsh. If I've understood properly then you can somehow accidentally switch into a mode which disables the shortcuts in fullscreen mode, and have no way of telling you've done it or how to put it back. That's terrible design and has wasted a lot of my time. It would be good if Pierre could ge...
by andrewj
Mon Aug 22, 2011 11:04 pm
Forum: Classic - General Support
Topic: HELP! Fullscreen ratings have stopped working
Replies: 6
Views: 565

Re: HELP! Fullscreen ratings have stopped working

Hi,
I seem to have fixed this by restoring xnview.ini from a backup. The only difference which might have had an effect is that in the "corrupt" file there's a value ENTER=1 in the [Start] section instead of 0. Could this change fullscreen mode?
Thanks
Andrew
by andrewj
Mon Aug 22, 2011 10:32 pm
Forum: Classic - General Support
Topic: HELP! Fullscreen ratings have stopped working
Replies: 6
Views: 565

Re: HELP! Fullscreen ratings have stopped working

Hi, thanks for the suggestions: Is <Num Lock> on? Yes, I think so - it's a bit complicated on my laptop but rating works fine in the browser. Rename settings file so that program returns to defaults. I'm not keen to do this unless everything else fails as I have a lot of customisations on e.g. the c...
by andrewj
Mon Aug 22, 2011 6:10 am
Forum: Classic - General Support
Topic: HELP! Fullscreen ratings have stopped working
Replies: 6
Views: 565

HELP! Fullscreen ratings have stopped working

Hi, I have been using XnView to rate my shots for several years, using the numeric keypad shortcuts in fullscreen mode. Yesterday, for some reason I can't work out, this stopped working. I can still use the hotkeys in browser mode, so my laptop is OK, but they have no effect in fullscreen mode. I've...
by andrewj
Tue May 11, 2010 4:56 am
Forum: MP - Suggestions
Topic: Save INI in XnView Folder Doesn't Work
Replies: 3
Views: 800

Re: Save INI in XnView Folder Doesn't Work

That's odd. My XnView 1.97 works absoutely fine with the INI in the Program File directory under Windows 7-64. The only thing I did was to tick "Windows Vista" in the compatibilty box for the EXE, and adjust the folder permissions so a normal user can write to it. XnViewMP doesn't seem to want to wo...