The picture does not update

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderators: XnTriq, helmut, xnview, Dreamer

User avatar
XnTriq
Moderator & Librarian
Posts: 6320
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: The picture does not update

Post by XnTriq »

Does this issue only occur in conjunction with Photoshop, Waiman?
What happens, if you repeat your tests using MS Paint to edit the image(s) without Photoshop running in the background?
User avatar
xnview
Author of XnView
Posts: 43094
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: The picture does not update

Post by xnview »

Waiman wrote: Sun Dec 22, 2019 6:48 pm
xnview wrote: Sat Dec 21, 2019 1:57 pm do you have same problem with 0.94.2?
0.94.2 has same problem.
Strange, i can only reproduce on Windows 7, no Windows 10
Pierre.
Waiman
Posts: 29
Joined: Sat Jul 16, 2016 6:09 pm

Re: The picture does not update

Post by Waiman »

XnTriq wrote: Mon Dec 23, 2019 12:30 am Does this issue only occur in conjunction with Photoshop, Waiman?
What happens, if you repeat your tests using MS Paint to edit the image(s) without Photoshop running in the background?
I tested install the new Win7 Pro, then install XnView MP, and install Total Commander, without any other software. still have same problem.
User avatar
XnTriq
Moderator & Librarian
Posts: 6320
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: The picture does not update

Post by XnTriq »

Waiman wrote: Mon Dec 23, 2019 1:18 pmI tested install the new Win7 Pro, then install XnView MP, and install Total Commander, without any other software. still have same problem.
Thanks for checking!
Waiman
Posts: 29
Joined: Sat Jul 16, 2016 6:09 pm

Re: The picture does not update

Post by Waiman »

XnTriq wrote: Mon Dec 23, 2019 9:30 pm
Waiman wrote: Mon Dec 23, 2019 1:18 pmI tested install the new Win7 Pro, then install XnView MP, and install Total Commander, without any other software. still have same problem.
Thanks for checking!
0.94.3 still have same problem.
Waiman
Posts: 29
Joined: Sat Jul 16, 2016 6:09 pm

Re: The picture does not update

Post by Waiman »

XnTriq wrote: Mon Dec 23, 2019 9:30 pm
Waiman wrote: Mon Dec 23, 2019 1:18 pmI tested install the new Win7 Pro, then install XnView MP, and install Total Commander, without any other software. still have same problem.
Thanks for checking!
0.98.2 Still hasthe same problem. Over one year now and the bug was never fixed!
User avatar
xnview
Author of XnView
Posts: 43094
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: The picture does not update

Post by xnview »

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Pierre.
User avatar
xnview
Author of XnView
Posts: 43094
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: The picture does not update

Post by xnview »

This problem is supposed to be fixed in XnView MP 1.00 beta. Please check and confirm the bug fix here.
Pierre.