Search found 730 matches

by ckv
Mon Oct 03, 2011 4:36 pm
Forum: Classic - General Support
Topic: Re-locate xnview.db ???
Replies: 3
Views: 671

Re: Re-locate xnview.db ???

:| You can set the database location at: Options > Browser > Thumbnails > Cache, on the bottom, there is a Use folder section where you can set custom path for xnview.db file.
by ckv
Sun Sep 18, 2011 12:06 pm
Forum: Classic - General Support
Topic: 768 x 576 thumbnail is not showing in 768 x 576
Replies: 5
Views: 786

Re: 768 x 576 thumbnail is not showing in 768 x 576

Do you have "Use Embedded thumbnail" enabled in the thumbnails options?

If yes, disable it or also select "Create thumbnail from original image if embedded is smaller than thumbnail size"
by ckv
Fri Sep 09, 2011 12:46 pm
Forum: Classic - General Support
Topic: Ιs possible batch numbering over my pictures?
Replies: 2
Views: 544

Re: Ιs possible batch numbering over my pictures?

There's no easy way to do this, but you can achieve this by first batch renaming all the files with progressive numbers (Use '#' as template in batch rename tool) and then use the batch processing tool to add the file name in the image (Use 'Add text' with '<Filename>' parameter). It's not perfect, ...
by ckv
Thu Aug 25, 2011 12:36 pm
Forum: Classic - General Support
Topic: Problem when deleting Thumbs.db
Replies: 2
Views: 640

Re: Problem when deleting Thumbs.db

Thumbs.db files are created by Windows explorer, not by XnView. XnView stores its thumbnails in the XnView.db file.
by ckv
Sun Jul 24, 2011 3:07 pm
Forum: Documentation
Topic: UI-less Settings
Replies: 17
Views: 19430

Re: UI-less Settings

UI-less Settings documentation is now on the XnView wiki. ==> http://wiki.xnview.com/index.php/UI-less_Settings

Feel free to jump in and edit the wiki page, add stuff, make corrections, fix typos and so on. :)
by ckv
Thu Jul 21, 2011 8:37 pm
Forum: Classic - General Support
Topic: Color codes
Replies: 4
Views: 680

Re: Color codes

How can i change the descrption for the color codes and the "ranking code"? -- Können die einzelnen Zuordnungen für "Bewertung" und "Farbkennzeichnung" geändert werden? Thanks Steve You can can change the default color and rating descriptions by manually setting the ColorLabel-# and RatingLabel-# v...
by ckv
Sat Jul 02, 2011 3:16 pm
Forum: Classic - General Support
Topic: how NOT to show embedded thumbnails in Browser
Replies: 3
Views: 695

Re: how NOT to show embedded thumbnails in Browser

Use Embedded thumbnail option should disable the embedded thumbnails and if you have thumbnails cache enabled, you should disable it also in Options >> Browser >> Thumbnails >> Cache >> Enable Caching or you could just rebuild the thumbnails.
by ckv
Sat May 21, 2011 12:47 pm
Forum: Classic - Bug Reports
Topic: Consistent Crash with Image
Replies: 2
Views: 527

Re: Consistent Crash with Image

Works for me. :| I tried with both, default configuration and my own configuration.

Maybe it crashes because of the paintnetlib.dll plug-in. ==> See this topic.
by ckv
Fri May 13, 2011 7:52 pm
Forum: Classic - Bug Reports
Topic: Opening an image from the browser always opens as maximized
Replies: 4
Views: 765

Re: Opening an image from the browser always opens as maximi

therorschach wrote:I set this in my registry, but windows still always open maximized. When should registry changes take effect?
In your screenshot you have MaximizeViewWhenOpen in 'browser' subkey, you should add MaximizeViewWhenOpen in 'View' subkey instead.
by ckv
Fri May 13, 2011 6:13 pm
Forum: Classic - Bug Reports
Topic: Opening an image from the browser always opens as maximized
Replies: 4
Views: 765

Re: Opening an image from the browser always opens as maximi

You can disable this behavior by manually adding MaximizeViewWhenOpen=0 in View section to your xnview.ini or registry.

See this topic for more info.
by ckv
Sat May 07, 2011 4:07 pm
Forum: Classic - Resolved Bugs & Requests
Topic: [SE] Empty temp files left behind
Replies: 10
Views: 4354

XnTriq wrote:Can really no one reproduce this?
As I said: I have this on XP SP3 (fresh install) and 2K SP4.
Indeed. :bugconfirmed: With the shell extension from beta 4, I get 3 empty temp files in my %temp% directory when right-clicking MP3 files that doesn't contain an embedded picture.
by ckv
Fri May 06, 2011 9:56 am
Forum: Classic - Suggestions
Topic: Option for "Mirrored Reset X/Y" (reset to the right)
Replies: 16
Views: 4525

Re: Option for "Mirrored Reset X/Y" (reset to the right)

There's also bug when using 'lock zoom'. XnView doesn't always reset all the way to the right when moving to next / prev file. I think XnView uses the width of the previous file to set the new X position. If you go in options, 'reset X/Y' is changed... These bugs are fixed in beta 4. Now the positi...
by ckv
Fri Apr 29, 2011 1:17 pm
Forum: Classic - Suggestions
Topic: Option for "Mirrored Reset X/Y" (reset to the right)
Replies: 16
Views: 4525

Re: Option for "Mirrored Reset X/Y" (reset to the right)

xnview wrote:
ckv wrote:Now it works much better when 'lock zoom' is on, but as nintendomaniac64 noted, with 'No fit' it is same as in beta 2.
If you go in options, 'reset X/Y' is changed...
Yes that too, but even if I don't go to options first, 'No fit' doesn't resets to top-right unless I enable 'lock zoom' too.
by ckv
Sat Apr 16, 2011 11:14 am
Forum: Classic - Suggestions
Topic: Option for "Mirrored Reset X/Y" (reset to the right)
Replies: 16
Views: 4525

Re: Option for "Mirrored Reset X/Y" (reset to the right)

Now it works much better when 'lock zoom' is on, but as nintendomaniac64 noted, with 'No fit' it is same as in beta 2. There's also bug when using 'lock zoom'. XnView doesn't always reset all the way to the right when moving to next / prev file. I think XnView uses the width of the previous file to ...
by ckv
Sat Apr 16, 2011 10:44 am
Forum: Classic - Resolved Bugs & Requests
Topic: [Fixed] Thumbnail for mp3
Replies: 7
Views: 5795

Re: Thumbnail for mp3

Please try 1.98 beta3 Fixed. All my mp3 files now show thumbnails correctly. :D --- Though, I think there's still room for improvement. Currently the thumbnail generation for MP3 files seem oddly slow when compared to the speed it takes to generate the thumbnails when 'recognize only by extension' ...