Search found 29476 matches

by xnview
Wed May 01, 2019 7:19 am
Forum: MP - General Support
Topic: file in use?
Replies: 12
Views: 350

Re: file in use?

"some video" you have not always the problem?
by xnview
Wed May 01, 2019 7:18 am
Forum: XnConvert
Topic: suppression fond blanc
Replies: 15
Views: 348

Re: suppression fond blanc

vos photos sont en jpeg?
by xnview
Tue Apr 30, 2019 10:06 am
Forum: MP - General Support
Topic: Affinity Photo format
Replies: 4
Views: 236

Re: Affinity Photo format

do you have enabled settings>General>Display all format?
by xnview
Mon Apr 29, 2019 2:11 pm
Forum: Classic - Bug Reports
Topic: Not more WebP -Support in v. 2.45
Replies: 11
Views: 1382

Re: Not more WebP -Support in v. 2.45

Hanswurst wrote:
Mon Apr 29, 2019 12:04 pm
The standard version of XnView for Desktop, not the extended version.
webp plugin is only in extended package
by xnview
Mon Apr 29, 2019 9:19 am
Forum: Classic - General Support
Topic: 'Defined Keywords list' questions
Replies: 1
Views: 169

Re: 'Defined Keywords list' questions

1) Should keywords be in one long string, delimited by spaces? commas? semicolons? 2) Or should they each be separated by a return? 3) What if the desired keyword is actually a phrase, ie, 'Annie's Childhood Photos' ? you can group keywords by line, comma is the separator 4) What is a "Template" (r...
by xnview
Mon Apr 29, 2019 9:13 am
Forum: Reproduced
Topic: 0.93.1 EXIF Rotation Not Updating Timestamp
Replies: 2
Views: 1319

Re: 0.93.1 EXIF Rotation Not Updating Timestamp

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
by xnview
Mon Apr 29, 2019 8:49 am
Forum: New
Topic: 0.93.1: EXIF Date is not correctly shown in Details (after Attribute Changer)
Replies: 5
Views: 171

Re: 0.93.1: EXIF Date is not correctly shown in Details (after Attribute Changer)

I copy the comment Romain Petges (AC coder) has emailed me: [...]However, the EXIF specification clearly states a fixed length for this type of data. This means that XnView does not fully follow the specifications and ignores the length parameter. The developer of XnView should also modify the code...
by xnview
Mon Apr 29, 2019 8:47 am
Forum: MP - General Support
Topic: No thumbnails displayed when attach Fuji XT-3 camera via USB 3.0
Replies: 1
Views: 107

Re: No thumbnails displayed when attach Fuji XT-3 camera via USB 3.0

Currently XnView doesn't support MTP protocol (irfan** doest not support it too)
by xnview
Mon Apr 29, 2019 8:42 am
Forum: MP - General Support
Topic: Why TWAIN interface window for scanner always in background
Replies: 3
Views: 218

Re: Why TWAIN interface window for scanner always in background

I think that it depends of the TAWAIN driver, i can't reproduce. I've sent you a PM
by xnview
Mon Apr 29, 2019 8:15 am
Forum: 0.94 Testing – Retest
Topic: Hot folders without auto processing
Replies: 1
Views: 144

Re: Hot folders without auto processing

Great idea, See issue
by xnview
Mon Apr 29, 2019 7:52 am
Forum: XnConvert
Topic: XnConvert 1.77 Preview bug
Replies: 1
Views: 161

Re: XnConvert 1.77 Preview bug

On the Input tab select Remove all ; -->The image removed remains displayed in the Actions tab Preview display ; Not really a bug, i need an image for the preview On the Input tab load a new file ; -->The image removed remains displayed in the Actions tab Preview display . See issue
by xnview
Mon Apr 29, 2019 7:16 am
Forum: MP - General Support
Topic: Not RUN XnShell preview Image, in XnView MP?
Replies: 3
Views: 147

Re: Not RUN XnShell preview Image, in XnView MP?

AngelP wrote:
Fri Apr 26, 2019 10:59 pm
:arrow: Capture: https://prntscr.com/nhezvs
Ok, the XnView classic package contains XnShell Extension 32bits, XnView MP doen't have it, you need to install the XnShell Extension package...
by xnview
Mon Apr 29, 2019 7:13 am
Forum: New
Topic: File in use error
Replies: 7
Views: 426

Re: File in use error

I've tried but can't reproduce. do you delete in browser mode? the files are big?
by xnview
Mon Apr 29, 2019 7:02 am
Forum: 0.94 Testing – Retest
Topic: thumbnails flv support?
Replies: 2
Views: 148

Re: thumbnails flv support?

There is little bug and flv thumbnail are not created, i'll fix it
by xnview
Mon Apr 29, 2019 6:52 am
Forum: Classic - Bug Reports
Topic: Not more WebP -Support in v. 2.45
Replies: 11
Views: 1382

Re: Not more WebP -Support in v. 2.45

Hanswurst wrote:
Fri Apr 26, 2019 4:55 pm
Just had the same issue. I don't remember if I manually downloaded webp plugin, but renaming the file from webp.dll to libwebp.dll worked well in XnView Classic 2.48.

Maybe the linked dll file above should be renamed?
do you have downloaded the full package?